Softbox Logo
Home  +  Products & Services  +  Showcase  +  Store

Main Menu


Main Menu
 
This section describes the main menu located at the top of the application window which provides access to the various functions available in SOFTBOX (HDRI).

 
1

File

1. File
The File Menu includes functions to manage the creation and export of cubical maps as well as installation of cubical map and luminance presets.
 
 
2

Edit

2. Edit
The Edit Menu includes functions that allow you to manipulate items in the Navigation Tree and their associated data.
 
 
3

View

3. View
The View Menu includes functions that change the Display Area view.
 
 
4

Database

4. Database
The Database Menu includes functions to maintain the SOFTBOX (HDRI) database.
 
 
5

Options

5. Options
The Options Menu provides access to application preferences and default settings.
 
 
6

Help

6. Help
The Help Menu includes shortcuts to the online help documentation and the application About Window as well as links to TurboCAD related websites and other helpful items.
Footer Image